Installer Pound 2.6 sous Debian Squeeze

Pound est un reverse proxy open source et peut aussi être utilisé à des fins de loadbalancing. Voici la version 2.6 compatible avec Debian Squeeze compilée sous forme de paquets .deb. A télécharger ici : pound-2.6-2-squeeze.tar.gz Pour l’installer : mkdir pound && cd pound wget http://blog.valouille.fr/wp-content/uploads/2013/02/pound-2.6-2-squeeze.tar.gz tar xvzf pound-2.6-2-squeeze.tar.gz dpkg -i *.deb Attention, il est […]

Installer bacula-fd 5.0.2 sur Debian Lenny/Etch

Voici des paquets Bacula 5 qui fonctionnent sous Debian 4.0. Avec les versions précédentes (< 5.0), certaines fonctionnalités de bacula ne sont pas disponibles. Si vous avez besoin d'utiliser bacula-fd 5 sur des vieilles version de debian, voici comment faire : Sous Lenny, il suffit de les installer via les backports : Ajouter au fichier […]

Utiliser imapsync pour migrer des comptes mail

Imapsync permet de synchroniser les mails d’un compte imap à l’autre. Il fonctionne de manière incrémentale et ne crée pas de doublons. On peut donc le lancer plusieurs fois. On peut soit : l’installer via git : git clone https://github.com/imapsync/imapsync.git apt-get install libmail-imapclient-perl libdigest-md5-file-perl libterm-readkey-perl libio-socket-ssl-perl libfile-spec-perl libdigest-hmac-perl make make install soit par paquet Debian […]

Migrer une VM Xen vers Proxmox KVM

Voici la procédure pour miger une VM XEN vers un hyperviseur Proxmox KVM : Sur le serveur ProxMox, il faut récupérer un ID libre : echo $((`ls /etc/pve/nodes/*/qemu-server | sed s/.conf//g | grep -v /etc/pve/nodes|sort -n | tail -1` +1)) <ID> correspond au numéro renvoyé par cette ligne de commande <VM> correspond au nom de […]

Activer vacation et le faire fonctionner avec roundcube 0.8 et postfixadmin

Voici la procédure pour activer le plugin vacation et le faire fonctionner avec les nouvelles versions de roundcube 0.8.*. domain.com est à changer par un domain qui existe vraiment sur la machine. Ce n’est pas la même procédure qu’avant, car avec les nouvelles versions de roundcube, les anciens plugins ne fonctionnent plus. Celui-ci a été […]